Çarşamba, Ağustos 15, 2018
Etiketler Droopy Vulnerable Machine

Etiket: Droopy Vulnerable Machine

CMSmap Aracı ile Tespit Edilen Drupal 7.30 Üzerindeki SQL Enjeksiyonu Zafiyetinin...

Web uygulamaları sızma testleri sırasında güncel olmayan Drupal sürümünün kullanılması zafiyete sebep olabilir. Bu yazıda, Droopy: v0.2 sanal makinesi üzerindeki Drupal 7.30 sürümünde bulunan...

Linux Kernel 3.13.0 İşletim Sistemindeki Hak Yükseltme Zafiyetinin İstismar Edilerek root...

Sızma testleri sırasında standart haklar ile erişim sağlanabilmiş bir bilgisayarda, hak yükseltilerek yönetici hakları elde edilmeye çalışılır. Hak yükseltmek için kullanılan yöntemlerden birisi de...